Scooter d Epoca - Forum

Scooter d Epoca - Forum
Home | Profilo | Registrati | Discussioni Attive | Discussioni Recenti | Utenti | Il mio Garage | Cerca | FAQ | Policy | RSS

Nel Sito Scooterdepoca.com: Home | Lambretta | Vespa | Ancora Scooter | Restauro | Ricambisti | Targhe
Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Scooterdepoca.com
 Scooter Tecnica
 Rimontaggio motore J50 special
 Nuova Discussione  Rispondi
 Versione Stampabile
Pagina Precedente | Pagina Successiva
Autore Discussione Precedente Discussione Discussione Successiva
Pagina: di 3

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 20 mar 2023 :  21:33:47  Mostra Profilo Rispondi Rispondi Quotando
> 10 Nm sono troppi
ecco fatto ... pero mattia hai visto che mi son fermato? Un po me la sentivo ... Ne userò meno...
van bene i 5Nm che mi dicevate anche su quei 3 prigionieri?

Va bene così, quella di rlc monta in questo modo, lo spazio è normale

l'albero adesso fa un po su e giu.. me ne sono accorto perchè ieri
quando battevo lui saliva.. guardando dentro a me sembrava di essere arrivato a battuta è invece era salito lui :(
e quindi ribattendolo tornava quelal distanza che vedete in foto
ma lo spazio che resta come 'lo riempio'? deve dividersi sulla distanza dell'albero tra le due flange (rossa e nera)?


Domani porto il carter dal mio amico che mi ci da un occhio anche lui che è più esperto di me

Intanto grazie a tutti? Vi aggiorno sperando di non tediarvi!
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 27 mar 2023 :  22:50:28  Mostra Profilo Rispondi Rispondi Quotando
Ciao a tutti.

Dopo il vs supporto...Sono andato avanti... ho chiuso la flangia e la ho lasciata con quei pochi millimetri di distanza ...
ho messo un po di olio miscela nel motore e lo ho lasciato lì a riposo mentre trovavo il tempo per continuare le laltre cose.

Nel we ho infilato finalmente il pignone e la catena... ho rimontato il pistone e il cilindro e anche lo statore...
domani ripasso un paio di filetti dell'albero che con il battimento si sono un po svasati e poi FORSE continuo con il volano e il resto.

Metto qualche foto per chi un giorno potesse trarne aiuto
e poi vi aggionerò degli sviluppi.

Spero solo che riparta.
CIAOOO



023-03-27_224741.jpg
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 28 mar 2023 :  22:14:52  Mostra Profilo Rispondi Rispondi Quotando
Ciao a tutti.
Oggi ho ripassato il filo della vite pignone e ho chiuso il carter.
HO ripassato anche i filetti dei prigioneri perchè alcuni erano un po sprecisi.
Ho anche abboccato il carburatore ma solo per figura :)

ecco come e venuto.

1.jpg
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 28 mar 2023 :  22:29:25  Mostra Profilo Rispondi Rispondi Quotando
Mi sonscordato di chiedervi se sapete che filettatura ha (lato volano) l'albero della J50 ....
è un pochino da ripassare perchè il dado non lo abbocca.

Io credo sia un 10x1 sinistro

Grazie

Filetto Albero J50 Lato Pignone: serve un maschio 7x1
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 29 mar 2023 :  09:26:52  Mostra Profilo Rispondi Rispondi Quotando
Il passo della filettaura del volano è 27x1,25 ciao

belligerante ugo
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 29 mar 2023 :  22:49:24  Mostra Profilo Rispondi Rispondi Quotando
Grazie Ugo.
Però ho verificato e il piccolo albero della J50 dalla parte del volano ha una filettatura proprio M10x1 Sinistro.

Lo scrivo dopo perché potrebbe essere di aiuto a qualcun altro che ne avesse bisogno come ne ho avuto io.

Purtroppo non ho risolto con la filiera perché non è facile riprendere il filo. Nel we mi dovrebbe aiutare il mio amico dice lui con una limetta con cui dovrebbe eliminare la sbavatura che si è creata in officina quando forse battendo... mi han cambiato la Biella e la sua gabbia rulli.

Purtroppo non me ne sono accorto quando ho ritirato l'albero so no lo avrei chiesto al rettificatore.

Ora ho un altro problemino...
Nell'attesa della albero, ho fatto rimagnetizzare il volano, e oggi lo ho montato, ho collegato la bobina al verde che esce dallo statore, montato la candela nella pipetta e messa la bobina a massa sull'altro polo.

Cavolo.. Non mi scintilla più...

Il condensatore dovrebbe essere ok... Perché lho cambiato ad agosto e comunque dalle prove con il tester dovrebbe essere tutto ben collegato...

Vi aggiorno
Grazie della vostra considerazione
A presto
Massimo
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 29 mar 2023 :  23:05:03  Mostra Profilo Rispondi Rispondi Quotando
Riguardo alla mia scintilla di cui sopra,
Ho trovato in questa discussione
https://www.scooterdepoca.com/forum/topic.asp?TOPIC_ID=56819&SearchTerms=Collegamenti,statore,#top

un utile msg di ISO che dice come verificare lo statore...

Anche io mi son stupito di vedere tutto a massa,
ma ISO mi conferma appunto la presenza delle due bobine con filamenti a massa, cosa che avevo intuito anche io con le mie prove...

Ma domani farò in più la prova di impedenza che dice ISO e regoleró la distanza MAX delle puntine a 0.4mm come da manuale.
Anche se non credo che la distanza eccessiva impedisca che si presenti la scintilla. Sbaglio?



230327_182439-01.jpg
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 29 mar 2023 :  23:21:41  Mostra Profilo Rispondi Rispondi Quotando
Citazione:
Messaggio inserito da Belligerante ugo

Il passo della filettaura del volano è 27x1,25 ciao

belligerante ugo



Cavolo la tua info è corretta... Avevo letto male io..
Si il volano è un 27x1.25 ed è utile per la scelta dell'estrattore. Giusto Ugo?

Scusa che avevo frainteso.

Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 30 mar 2023 :  08:43:28  Mostra Profilo Rispondi Rispondi Quotando
Si esatto,comunque se è solo all'inizio la filettatura rovinata prendi una limetta piccola e ripassi il filetto rovinato e vedi che risolvi ciao

belligerante ugo
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 06 apr 2023 :  00:02:36  Mostra Profilo Rispondi Rispondi Quotando
Ciao a tutti.
Con l'aiuto di un mio amico che ha molta più esperienza pazienza di me sono riuscito a togliere la parte di filetto rovinato e il dado volano adesso è entrato a serrare il tutto.

Ha usato una limetta per asportare il filetto sciupato proprio come suggeriva Ugo.

Ho ricominciato a montare il tutto. Il motore lho rimesso sul telaio.


Ho bisogno del vostro aiuto pe capire come assemblare il cavo starter. Ho usato quello originale qui di là lunghezza e corretta.

LATO TELAIO sono ok.
Lho fissato alla leva dello starter e poi attraversa il cappuccetto inui batte la guaina.

LATO CARBURATORE
Non riesco a comprimere la molla per scoprire abbastanza cavo da poterlo agganciare al suo nottolino che poi va infilato nel carburatore e avvitato.
Il registro lho tutto accorciato ma la molla è lunga...
Eppure prima ci stava perché è tutto originale.
Avevo già chiesto aiuto sulla guaina starter qui

https://www.scooterdepoca.com/FORUM/topic.asp?TOPIC_ID=57549

È alla fine ho usato la originale ma... Non riesco a assemblare


Grazie e a presto
Domani metto due foto dal Cell non riesco
Torna all'inizio della Pagina

falghe
Senior


Monticello Conte Otto - VI
Italy


Il mio Garage

1157 Messaggi
Iscritto dal 2011

Inserito il - 06 apr 2023 :  09:45:46  Mostra Profilo Rispondi Rispondi Quotando
Esatto, il cuscinetto lato pignone deve essere senza sigillo esterno perchè prende la lubrificazione dal carter
Citazione:
Messaggio inserito da metz

Citazione:
Messaggio inserito da massiale

Ciao a tutti e grazie del supportoche vorrete darmi.
Purtroppo la gabbia rulli sull'albero (quella che guida la biella) mi si e spappolata... vabbè poverina.. aveva 52anni di cui 45 passato abbandonata in un fondo.

Vabbe.. ho dovuto smontare praticamente uttto il motore con l'aiuto e il piacere di un amico.
portato tutto al rettificatore, me lo ha restituito una settimana fa.
Eccoche ho ricominciato il rimontaggio con la sostituzione di tutto quelche conveiene quindi paraoli, flange cuscinetti.

Vi metto qui le prime foto del rimontaggio
e quindi avere da voi due consigli sul amigliore pratica da seguire.

In questa prima parte ho


PASSO 1
----------------------
- scaldato il carter con il focone tanto che il cuscinetto LATO PIGNONE è sceso da solo. L'ho ribattuto un attimo e poi ho montato su la flangia (nuova di casalambretta) con il paraolio e l'o-ring fornito in dotazione)
- ho dato un pochino di frenafiletto alle tre viti e le ho tirate a 10 con a dinamometrica
- ho reinserito l'albero e l'ho battuto perchè entrasse nel cuscinetto
---------------------

mi son fermato perchè adesso credo di dover chiudere con la FLANGIA LATO VOLANO e appositi cuscinetto e paraolio che pero no ho ancora 'assemblato'.
ma ho pensato sia cosa buona sentire anche voi.

Se è lecito continuero a scivere qui gli altri passi mettendo foto affiche qualcuno possa trane vantaggio. Ho cercato post in cui si tracciava la chiusura del motore della j50 ma non ne ho trovati

GRAZIEEEEEEEEE
massiale

FLANGIA E PEZZI VARI


FLANGIA MONTATA




VISTA LATO PIGNONE



VISTA ALBERO



io non avrei montato il cuscinetto sigillato, l'olio deve attraversare il cuscinetto e bagnare il paraolio...



.Com
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 06 apr 2023 :  22:45:08  Mostra Profilo Rispondi Rispondi Quotando
Ringrazio tutti voi del forum che mi avete accompagnato in questi mesi dandomi le info che mi hanno permesso di superare le difficoltà che ho avuto.

Oggi dopo aver rimontato lo starter grazie al recupero di alcuni mm che mi stavo sprecando dalla parte del telaio...
Il motore è partito bene. Lo sentivo proprio bene.

Allora ho rimontato fanale, cavi cambio e frizione, parafango e targa e ho fatto un giro in strada dopo 3 mesi dalla rottura della gabbia rulli tra albero e Biella.

Ho rifatto un giretto dopo cena e sono appena a tornato in casa.

Non riesco a mettere le foto dal Cellulare ma le metterò appena riesco dal pc.

Spero che qiesta discusdiobe possa essere utile a qualche altro J50-ista in difficoltà

Grazie ancora e alla prossima

Massimo
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 07 apr 2023 :  08:40:12  Mostra Profilo Rispondi Rispondi Quotando
Complimenti e ora buon divertimento,aspettiamo foto ciao

belligerante ugo
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 07 apr 2023 :  19:04:50  Mostra Profilo Rispondi Rispondi Quotando
Ecoole...
ve le devo....

Chiaramente adesso dovrocontinuare a registrare le cosine come la frizione, i freni, il cambio...
la carburazione.. ma intanto va e sono contento!

Grazie!

VIDEO1 LA PRIMA ACCENSIONE DOPO AVER SBIELLATO
https://photos.app.goo.gl/12Ca1eeYFDiNkWqy7

VIDEO2 PRIMO GIRO IN STRADA
https://photos.app.goo.gl/LbJJmzCJytpr3RqZ8

PIT STOP
PitStop.jpg
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 17 apr 2023 :  19:30:07  Mostra Profilo Rispondi Rispondi Quotando
NEED HELP

Ho bisogno ancora del VS consiglio.
La lambrettina adesso sembra a postissimo con il motore... cambiero olio tra un po di km... visto l'importante intervento ... pero al momento tutto a posto.

Ho un problema sul MANUBRIO ossia...

Quando investo le imprefezioni dell'asfalto sento un rumoraccio al manubrio.. non alla sospensione ma la manubrio.
Ho verificato che è proprio il manubrio che picchia sulla piastra del telaio dove si stringhe la forca.

Ho alzato un pochino il manubrio serrando la vite a brugola un pochino più in alto ed e migliorato... ma nelle buche batte ancora.

Se premo sul manubrio la cosa si limita un pochino...

E inoltre quando freno con l'anteriore sento il tutto oscillare un pochino...

Devo forse serrare di più la forca?
e se si devo liberarla da tutti i cavi e guaine o riesco a serrarla solo alzando il manubrio dalla forca dopo aver mollato la brugola?

Grazie
massi

vi metto una sua foto.
E' bellissima
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 17 apr 2023 :  20:16:50  Mostra Profilo Rispondi Rispondi Quotando
Si Massimo dalla descrizione che hai fatto evidentemente non hai stretto e regolato bene la forcella, se riesci ad alzare il manubrio quel poco che basta ad infilare la chiave sei a posto ciao

belligerante ugo
Torna all'inizio della Pagina

massiale
Nuovo


Carrara - MS
Italy


41 Messaggi
Iscritto dal 2023

Inserito il - 18 apr 2023 :  21:11:16  Mostra Profilo Rispondi Rispondi Quotando
Ugo grazie. Ho fatto come mi hai detto e credo di aver risolto. Ho stretto la calottina delle sfere, poi rimesso la rondella con tacca e poi serrato bene con chiave a settore e adesso nessun rumore ne Oscillazioni in frenata.

Forse avevo stretto troppo poco e in corsa il gioco si faceva sentire.

Ultimo aiuto... C'è mica pericolo che abbia stretto troppo?

NO SMS MODE
Torna all'inizio della Pagina

dl 150
Junior ++


Grassano - MT
Italy


588 Messaggi
Iscritto dal 2010

Inserito il - 01 set 2023 :  21:22:23  Mostra Profilo Rispondi Rispondi Quotando
saluti a tutti,una domanda sulla j 50,oggi cambiato catena e frizione alla j 50,prima messa in moto ,forte sfregolio di ferraglia, avro montato il pignone dal verso sbagliato?cos'altro puo essere?grazie,se avete foto del verso giusto,in piu vedo la ruota posteriore che balla troppo se la muovi,come se il tamburo fosse lento.
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 02 set 2023 :  08:25:40  Mostra Profilo Rispondi Rispondi Quotando
No tranquillo Massimo con il tempo si assesta tutto ciao

belligerante ugo
Torna all'inizio della Pagina

Belligerante ugo
Master ++



Paola - CS
Italy


12419 Messaggi
Iscritto dal 2012

Inserito il - 02 set 2023 :  08:29:42  Mostra Profilo Rispondi Rispondi Quotando
Antonio metti qualche foto per capire meglio come hai montato il pignone ciao

belligerante ugo
Torna all'inizio della Pagina
Pagina: di 3 Discussione Precedente Discussione Discussione Successiva  
Pagina Precedente | Pagina Successiva
 Nuova Discussione  Rispondi
 Versione Stampabile
Vai a:
Scooter d Epoca - Forum © Scooterdepoca.com Go To Top Of Page
Questa pagina è stata generata in 0,38 secondi. Snitz Forums 2000

Powered by Viviano.it, © 1998- 2024 - Tutti i diritti riservati. | Copyright | Termini & Condizioni | Cookies
Scooterdepoca.com è un sito NOT FOR PROFIT
I marchi citati appartengono ai rispettivi proprietari.

Credits